Porsche 911UK Forum

Welcome to the @Porsche911UK website. Register a free account today to become a member! Sign up is quick and easy, then you can view, participate in topics and posts across the site that covers all things Porsche.

Already registered and looking to recovery your account, select 'login in' and then the 'forget your password' option.

up load problem

dick jones

Well-known member
Joined
21 Oct 2005
Messages
226
Trying to up load a picture in a thread but I select the up button,browse the files and select the picture,press upload and it shows it being up loaded but when it's finished no image appears for posting. Now I don't know if this is the problem, the instructions say that the jpeg file should not exceed 90 k, my image shows as 798 kb ? is that more or less than 90k and if it is less why won't it up load, help ( not the wife this time :wink: )

Dick


Migration info. Legacy thread was 79380
 
Much more - open the picture in paint (Click the edit button)and stretch/skew to 25% (that will reduce the size by a factor of 16).

Then rename the file and try the upload again.


Migration info. Legacy thread was 79385
 
Previous poster said:
Quote: Originally posted by So Poo on 09 October 2006

Much more - open the picture in paint (Click the edit button)and stretch/skew to 25% (that will reduce the size by a factor of 16).

Then rename the file and try the upload again.
Thanks Chris,easy when you know how.

Migration info. Legacy thread was 79421
 
Not a problem. FYI:

50% reduces the file by a factor of 4

20% by a factor of 25

and so on. Once you work out the size of picture your camera takes you can resize them all by the same amount.




Migration info. Legacy thread was 79436
 

New Threads

Forum statistics

Threads
123,990
Messages
1,436,086
Members
48,361
Latest member
YJY
Back
Top