Porsche 911 UK Enthusiasts Online Community Discussion Forum GB

Welcome to the @Porsche911UK website. Register a free account today to become a member! Sign up is quick and easy, then you can view, participate in topics and posts across the site that covers all things Porsche.

Already registered and looking to recovery your account, select 'login in' and then the 'forget your password' option.

Suddenly lost reverse gear

doc_loco

New member
Joined
22 Jun 2021
Messages
37
I took my car out today to a car park and tried to put it into reverse but it feels as though it doesn't exist. It only goes into first. All other gears are OK. Anywhere I should look first. I had to push it backwards.

996 c4s 2002.

Thanks
 
Manual or tippy?

If manual, gear shift cables would be my guess... they fray then won't select gears properly.

Not too bad a fix, just fiddly by all accounts.
 
gear loss

hi, i had same problem, there is a plastic bush on the cables that came loose, i removed the center consul and glued the bush back in place as i noticed the small grips were damaged, no problem since, :thumbs:
 
Re: gear loss

elwyn said:
hi, i had same problem, there is a plastic bush on the cables that came loose, i removed the center consul and glued the bush back in place as i noticed the small grips were damaged, no problem since, :thumbs:

Did it feel as though reverse gear did no exist at all for you? All other gears work just fine. It's a manual that I have.
 
yep spent half hour trying to find reverse, 2 guys give me a push backwards, they had quiet a smile on there face :nooo:
 
Loose part

elwyn said:
yep spent half hour trying to find reverse, 2 guys give me a push backwards, they had quiet a smile on there face :nooo:

Lifted the car and although the cable is still clamped in just fine it seems as though a plastic bit is coming off. I've managed to cable tie it for now. Can anyone tell me what that part is or how to fix it?
 
Loose part

Here is the loose part
 

Attachments

  • c5d65462_6b45_4970_b04e_6a337443bfa9_179.jpeg
    c5d65462_6b45_4970_b04e_6a337443bfa9_179.jpeg
    1.5 MB · Views: 2,055
My gear changes became stiff...so I replaced the cables and did and gearbox oils change it solved the problem.
 
Same thing happened to me, I completely blocked a car park when I couldn't get reverse gear. Ended up being a snapped cable.
 

New Threads

Forum statistics

Threads
124,470
Messages
1,445,528
Members
49,609
Latest member
Outrigger
Back
Top