Porsche 911 UK Enthusiasts Online Community Discussion Forum GB

Welcome to the @Porsche911UK website. Register a free account today to become a member! Sign up is quick and easy, then you can view, participate in topics and posts across the site that covers all things Porsche.

Already registered and looking to recovery your account, select 'login in' and then the 'forget your password' option.

Side lights issue

rickprice

Monza
Joined
8 Jun 2017
Messages
243
Folks,

I wonder if you can help.

Just had the car professionally detailed (probably best £600 I have spent on it) and in addition they resprayed the bumper.

I now have warnings on both front sidelights.

The lights come on OK with the 'home' setting but not the 'sidelight' setting. I thought they were the same bulb, but maybe I'm wrong?

Does this just need a reset or do I need new bulbs, do you think?

If the latter, does anyone have a link to some nice LED ones that are the same colour as the headlights?

Cheers
 
Would probably be worth taking the sidelight off to check maybe? Could hopefully be just disconnected still or something?
 
I would suspect if the bumper was resprayed then it was removed .. there are connections each side for the lights etc .. one of these plugs might have been left lose .

if not .. start with is there a power and earth at the light .. blown bulb etc .

Or just take it back to the garage and let them sort it .. it worked before that work was carried out .
 

Forum statistics

Threads
124,577
Messages
1,446,485
Members
49,724
Latest member
markevo6
Back
Top