Porsche 911 UK Enthusiasts Online Community Discussion Forum GB

Welcome to the @Porsche911UK website. Register a free account today to become a member! Sign up is quick and easy, then you can view, participate in topics and posts across the site that covers all things Porsche.

Already registered and looking to recovery your account, select 'login in' and then the 'forget your password' option.

Mr12Volt Bluetooth PCM phone module bypass

if i cant get this to work i may end up having to buy a new headunit which will be annoying as i think its pretty pricey to replace the HU when you have a BOSE amp...

I just want to to be able to take a call from the car and occaisionally stream some music... so not really worth spending 1k i dont think
 
If the orange wires have been swapped over in the connections then that may well be your issue .. you'll need to trace each of the orange wires and confirm its in the same place on each plug .. one is in and the other is out on the loom that came with that kit .

Not sure why the instructions would say swop these .. but i dont have instructions .
 
Can you connect to it from your phone? I thought earlier in the thread it said you could. Would that not suggest the unit is getting power? If there is a MOST loop error I think it throws an error on the PCM screen.
 
MeltonMowbray said:
Can you connect to it from your phone? I thought earlier in the thread it said you could. Would that not suggest the unit is getting power? If there is a MOST loop error I think it throws an error on the PCM screen.

Yes i can connect to the unit with my phone, can see it on my mobile as a Bluetooth connection, and a bluelight on the unit so its definitely getting power, just seems to be a problem with either the optical cables, or the headunit needing something enabling??
 
Thats where i am with this too, its near impossible to mess up the optical connections, its just plug in and go... and i know i have power or the bluetooth wouldn't work... Equally, if i disconnect the optical loop the bluetooth LED goes off so thats suggesting the unit is getting a optical signal as well...

When i press CD twice on the PCM i get no CD changer so no idea if that means its enabled and cant find a CD cd changer or its saying PCM doesn't have a CD changer...

Either way i have just called Sid at PorscheTorque (who are brill by the way) who said he can code it in for me tomorrow so ill have a go at that..
 
Quick update...

Been to Porsche torque, they have coded in the CD changer, i know they have becuase now when i start the car i get a NO CD changer message which i can dismiss...

then when i connect up the Mr12v what i end up with is the same issue as before, no amplifier, no nav, and now also no CD changer error...

Still getting blue light on he unit and can see it on my phone....

so think the next port of call is to get a replacement unit, something is faulty...
 
Sorry to hear of your troubles, but as others have suggested you'd be better off tracking down a local car electrian/installer so they can properly trace the fault rather than paying out for lumps for stuff you're not sure about?
 
Right i have given up...

Got a new unit through the post today, connected it up and got the same issue...

Then i took apart the frunk, and connected it in the Sat Nav place instead, and same issue...

So im abandoning ship, must be something in my car that's not compatible with the Mr12v

iv now got 2 units of the Mr12v...
 
The optical loop seemed relatively straightforward for my unit when it was sent to me - no un-clipping required and plug and play. Are you absolutely sure you've got the loop attached correctly? Seems very strange as plugging it in was the most straightforward part for me.

Sorry you've had trouble with the unit. Completely the opposite experience to mine which continues to perform very well.
 
tom_nieto said:
The optical loop seemed relatively straightforward for my unit when it was sent to me - no un-clipping required and plug and play. Are you absolutely sure you've got the loop attached correctly? Seems very strange as plugging it in was the most straightforward part for me.

Sorry you've had trouble with the unit. Completely the opposite experience to mine which continues to perform very well.

Im pretty sure its all connected properly, it all has clips that click when its connected so just cant see how the connections can be bad or done incorrectly, just doesn't make any sense to me anymore so having to admit defeat...

real shame as iv seen so many positive experiences with the unit, cant see why mine would be any diff especially as i have a Bose system so should just be plug and play...

Ah well, will think about other potential options...
 
Sorry to read that the issues have not resolved.

Looking at the situation -

MR12volt unit itself replaced, can connect phone. Seems OK?
OEM set up works - so speakers, amp etc all OK?

Did they send replacement cabling? Appreciate you said you're 100% sure it's clipped in right but if the connectors have somehow broken internally that would cause your issue.

I'm wondering if there's something in the fact your car didn't have a stock changer, maybe your wiring is different?! Is there anywhere else the loop could connect to behind the HU out of interest? I'm wondering if you didn't have an OEM changer if we maybe don't need to go in to the frunk for the bypass. It's been a while since I was in behind the HU there though!

Have you read the enormous 100+ Page Rennlist on MR12volt? Might be called something else but unit otherwise the same. I'd be surprised if there wasn't someone in that thread without a stock changer who might be able to help us

EDIT: I've just gone and read the instructions that came with my unit and it says if you don't have a CD changer you don't need the frunk bypass. It also talks about needing a separate bypass if you have OEM hands free.

Have you tried without the bypass, or do you have hands free?
 
No additional devices on the loop, just sat nav and the Bose amp... No idea what 5he issue is but pretty much given up!

Think I'm going to get a diff head unit with the Bose adapter... One for sale in the for sale section, hopefully pick it up on Friday...

Then Incan post a message about how I haven't managed to connect that up properly either! Going to try to install myself, but at least with this I'm pretty sure most car audio stores will be able to install if I get stuck... Everyone I called about the mr12v had never heard of it...
 
talal said:
No additional devices on the loop, just sat nav and the Bose amp... No idea what 5he issue is but pretty much given up!

Think I'm going to get a diff head unit with the Bose adapter... One for sale in the for sale section, hopefully pick it up on Friday...

Then Incan post a message about how I haven't managed to connect that up properly either! Going to try to install myself, but at least with this I'm pretty sure most car audio stores will be able to install if I get stuck... Everyone I called about the mr12v had never heard of it...

Glad you are getting there! Let us know how you get on.

I've got the MR12volt which is 'functional" but I do think the PCM unit is pretty terrible even compared to other rubbish OEM systems so a change in HU might be a blessing in disguise! I eyed up changing but as you mentioned previously if going for an Alpine or similar you need various adapters that soon add up. It will be interesting to see the PCCM+ if/when released as that should be an easy fit, but I'm sure Porsche will charge a fair bit for it when released!

What I was poorly trying to say earlier was that in DeMort's picture of the optic cable if you plugged the loop in to plug slot 3 behind the HU that might have been an option - I'm not sure why we need to send the optic in to the frunk just to loop it back to the HU.

Anyway, irrelevant now - good luck with the new HU!
 
talal said:
No additional devices on the loop, just sat nav and the Bose amp... No idea what 5he issue is but pretty much given up!

Think I'm going to get a diff head unit with the Bose adapter... One for sale in the for sale section, hopefully pick it up on Friday...

Then Incan post a message about how I haven't managed to connect that up properly either! Going to try to install myself, but at least with this I'm pretty sure most car audio stores will be able to install if I get stuck... Everyone I called about the mr12v had never heard of it...

Glad you are getting there! Let us know how you get on.

I've got the MR12volt which is 'functional" but I do think the PCM unit is pretty terrible even compared to other rubbish OEM systems so a change in HU might be a blessing in disguise! I eyed up changing but as you mentioned previously if going for an Alpine or similar you need various adapters that soon add up. It will be interesting to see the PCCM+ if/when released as that should be an easy fit, but I'm sure Porsche will charge a fair bit for it when released!

What I was poorly trying to say earlier was that in DeMort's picture of the optic cable if you plugged the loop in to plug slot 3 behind the HU that might have been an option - I'm not sure why we need to send the optic in to the frunk just to loop it back to the HU.

Anyway, irrelevant now - good luck with the new HU!
 

Forum statistics

Threads
124,561
Messages
1,446,372
Members
49,702
Latest member
deonj
Back
Top