Porsche 911UK Forum

Welcome to the @Porsche911UK website. Register a free account today to become a member! Sign up is quick and easy, then you can view, participate in topics and posts across the site that covers all things Porsche.

Already registered and looking to recovery your account, select 'login in' and then the 'forget your password' option.

Electrical Gremlins

flexya

Member
Joined
21 Jan 2003
Messages
11
My 99/T 996 cab has developed a gremlin. The n/s indicators and repeaters (both front and rear) would not work when the high beam or/and fog lights are switch on. It works perfectly in the day and when only the side light or main beam is used. I cannot really say for certain when the problem developed as I cannot recall having to use the high beam or fog lights since purchase. Any ideas? Bought privately but with a full specialist inspetion that failed to reveal any problems, but that was 10 months ago.

Also, how many rear fog lights are meant to lit? I know most jap imports only have one and indeed you only need one (f/s) for MOT. However, only the n/s on mine lights up and its due its MOT next week. I have done all the buld/fuse checks. I have also investigated any short/open circuit in the rear light light cluster

Its a LHD.



any help would be appreciated


Migration info. Legacy thread was 12462
 
I had a slightly similar problem where my front fogs came on with the brakes (noticed when parking in garage and front was illuminated - with lights off?!).

Turned out to be a quite costly wiring loom replacement job.


Migration info. Legacy thread was 12467
 
But not costly for you with the 993 right? There was a recall. Could there be a similar design flaw in 996s?

Migration info. Legacy thread was 12469
 

New Threads

Forum statistics

Threads
124,055
Messages
1,436,750
Members
48,448
Latest member
blueteddybear
Back
Top