Porsche 911 UK Enthusiasts Online Community Discussion Forum GB

Welcome to the @Porsche911UK website. Register a free account today to become a member! Sign up is quick and easy, then you can view, participate in topics and posts across the site that covers all things Porsche.

Already registered and looking to recovery your account, select 'login in' and then the 'forget your password' option.

[997.2] Few questions about Millers 10W50

dca911

New member
Joined
10 Jun 2020
Messages
23
Hello guys !

I've been reading tons of posts and feedbacks from people of this forum praising and using of Millers CFS 10w50 NT+ Fully Synthetic Engine Oil (which Hartech also recommends iirc)

So I decided to take the step a month ago and bought this oil to put it in my car for the oil change.

It is true that the engine feels a little bit smoother.

HOWEVER

With this oil, my oil consumption went skyrocket, we're talking about 1L+ for 600 miles here, and despite being "normal" according to the user manual, I never had such oil consumption before (I was on RedLine 5W50 before doing the change)

May be a useful information : my car has 230 000km (142 915 miles)

Another interesting detail : Few weeks ago I had to top up but I had no 10W50 anymore as I wasn't expecting the oil to go away so fast, so I used Motul 10W60 from my indy, and the oil consumption has reduced significantly since then...

Also what I noticed is that the Motul 10W60 flows faster than Millers 10W50, kinda weird but maybe it's because the Millers's is a competition oil ?
:?
 
Interesting.
Unless you need a big top up, adding a litre or so won't really impact oil use - that's more a function of engine wear / age and how you drive.
Topping up 1 litre won't really change the nature of the 8l or so of oil already in the engine.

I use the same Millers NT oil, can't say it's increased oil consumption at all.
Perhaps worth getting an oil analysis done to check what's going on?
 
Well it's kinda weird that the oil consumption suddenly increased as I used a new oil, I'm not blaming Millers at all but it was kinda surprising.

I'll consider getting an oil analysis done but I'm livign in France and idk what company is actualy offering to do so...

Using this oil also really increased the amount of soot (I can see it by taking a look at my tailpipes) but I guess this is directly related to the higher oil consumption
 
Strange as I was thinking to myself today as I was doing a oil change on my car if I should continue using Mobil 1.
I purchased the oil a few weeks back so I was going to use that but if next time I should get the Millers as its been mentioned on this forum.
I have never once needed to top up my engine but saying that I probably only do around 1500 a year so who knows, if I did more miles then it might need topping up, the car is currently on 62200 miles.
So should I change after reading the above ??? I don't know :dont know:

Swamps :)
 
Swampy said:
Strange as I was thinking to myself today as I was doing a oil change on my car if I should continue using Mobil 1.
I purchased the oil a few weeks back so I was going to use that but if next time I should get the Millers as its been mentioned on this forum.
I have never once needed to top up my engine but saying that I probably only do around 1500 a year so who knows, if I did more miles then it might need topping up, the car is currently on 62200 miles.
So should I change after reading the above ??? I don't know :dont know:

Swamps :)


I think I'm an isolated case, a lot of people have praised this oil, maybe my engine has an issue ? I talked to my indy about it and he had a chat with his neighbour who is a former Porsche tech, he said that maybe the oil grade is too high for my engine, or that I may have bore scoring

This last point is a bit confusing, bore scoring on the 9A1 is not so common and can only be caused by cold seizure, I'm always waiting for my car to be at optimal temp before giving it some gas, I've had the car for 3 years, if I had scoring, I would have knew it by now...

At the moment I have to chose between going back to a lower oil grade (5w40) or trying another brand/oil type (more suited for street driving)
 
Could be all manner of things! I found my oil consumption went down with a slightly higher grade oil. Sounds silly, but do you have any oil on the driveway? Could be a sump plug or gasket for example. At 150,000 miles lots of things could be wearing - not sure if piston rings wear in these engines?

If it's running fine and you're not having to top the oil up every journey, it's probably not worth worrying about in the short term.
 
Not sure I can help directly but I also own a 997.2 C2S on 135K miles so similar to yours....

My car has always been run on usual Mobil 0W40 and I was using about 1L every 1500 miles, did switch to 5W40 over a year ago and now closer to 2000 miles per ltr. I was also thinking about the Millers for next oil change.....

What I did want to draw your attention to was an oil leak I had on top of the engine from the intake plenum. Suspected to be the AOS. Car has been running great with plenum seals and AOS replaced, (this was all about 2 months ago), too soon to comment on any oil consumption. This post contains details: http://www.911uk.com/viewtopic.php?t=149401&highlight=

Keep us updated on your issue, do you get any smoke on start-up?
 

Forum statistics

Threads
124,574
Messages
1,446,449
Members
49,721
Latest member
Markyp
Back
Top