Porsche 911 UK Enthusiasts Online Community Discussion Forum GB

Welcome to the @Porsche911UK website. Register a free account today to become a member! Sign up is quick and easy, then you can view, participate in topics and posts across the site that covers all things Porsche.

Already registered and looking to recovery your account, select 'login in' and then the 'forget your password' option.

991.1 GT3 failed MOT

gwaze

New member
Joined
5 Jun 2019
Messages
14
Hi everyone

The garage called me to say that my 2015 GT3 has failed the emission test.

The issue is with the lambda value at 1.104 on the fast idle test

The mechanic thought that the issue was with my 'new exhaust" which is just a sharkwerk bypass. I confirmed that the cats have not been touched nor the car chipped.

The car has 15k miles.

What could be causing the issue or is he trying to scam me? He also failed me for a parking brake warning. Car has been serviced at Porsche last month so I'm very surprised.
 
Do you get the same readings on each side? As if you do, you might have a premature failure of one of the cats. But that's just a wild guess. On my other car, I need to be running good fuel and my sports cats need to be red hot...
 
When I had an issue on my C4 recently I tracked it down to a failing MAF sensor. It didn't give any engine codes, it was just off enough to push it outside of the trim range for the fuelling.

MC
 
Lambda readings are not affected by if the cats are working or not.

What can affect lambda is air leaks on the exhaust so it's worth making sure there are non, also some exhaust designs don't let the tester put the probe in very far so putting a rag around the probe can help. Some twin exit exhausts can suck air in from the other tip too although you'd like to think an Mot tester would know this!
 
This is what the garage said
We examined the exhaust and noted that the bypass unit is not sealed and the leaks are causing incorrect lambda readings as
Too much air is being drawn in

The bypass will need to be removed and refitted with sealer and possibly stronger clamps to address the air leaks

I spoke to Sharkwerks and they call BS saying that the muffler delete is too far away from the lambda probe and even with a hole in the exhaust it would impact the measure from the sensor.

They checked the pictures I sent and didn't see anything wrong there.
 
How was this resolved in the end? Was it just a case of refitting the bypass?
 
If I was the OP I would have just tried another garage. Not all garages are as fussy. My car is quite hard to pass on the emissions. I always use the same garage. Some years the garage perseveres until it passes, other years they try once or twice, then give up and just sign it off anyway. I'm running 100cel cats & a kline system.
 
Rabbitstew if you let the MOT tester know to hold clutch in during idle test you should always pass emission test. It seems its maybe a feature of the 9e mafless remap. Thought maybe specific to my car but maybe not?
 
Air leaks on an exhaust system ..

Air enters the exhaust , unless the leak is very close to the cars lambda sensors then it won't really affect the car itself ..

It WILL affect the Mot testers CO machine as this measures oxygen content coming out of the tailpipe ... a leak and there will be more of it obviously .

Not sure why the supplying company said BS .. i can only assume they were thinking of air upsetting the Cars lambda sensors .

A high lambda reading on a CO machine is usually attributed to ineffective cats or an exhaust air leak .

200 cell cats and at times they can be a struggle to get past emissions .. 100 and yup .. a bit of a struggle ..

Obviously as this is down to the " lack of cat material " and the speed the gasses can bypass it .. heat and the occasional rag stuffed in the exhaust tail pipe will help .

Holding the clutch in would technically reduce the load on the engine by a small amount .. that would make it run slightly leaner i would guess .. Ken could explain why though as i'm just guessing .

I'm not an Mot tester though so just my opinion :)
 
nigel99 said:
How was this resolved in the end? Was it just a case of refitting the bypass?

I went to another garage and I got the mot without any issue.

I think the first garage was trying to rip me off. They tried to get me to pay £1k+ for the brake issue on top of whatever they wanted to charge me for the exhaust.

They must have seen the gt3 and thought they could get me to pay up.
 
Glad you got it sorted. What garage was it?
 
IMI A said:
Rabbitstew if you let the MOT tester know to hold clutch in during idle test you should always pass emission test. It seems its maybe a feature of the 9e mafless remap. Thought maybe specific to my car but maybe not?

I will have to remember that next time.

The issue with mine is that after the 9e map, the throttle is super sensitive so its impossible to hold an idle at 3,000rpm for the emissions test. In fact, they always struggle to get the car on the ramps as the when they touch the throttle the revs fly up quickly, which prompts them to back off the throttle which then means you have too little revs and the car stalls. That and the sachs 890 clutch which is a bit sharp doesnt help them. It always causes some laughs amongst the mechanics watching a new tester kangaroo it onto the ramp, as they have all tried it at some point over the years and been through the same. Im okay as im used to it, but if I dont drive it for a few months I really notice it too - esp trying to quickly pull out of junctions.

On some tests the tester has held the revs at 5,000rpm or higher with no issues and its passed cleanly. It just seems to the lack of being able to hold it at 3,000 which causes the issue.

I'm not sure if im mafless or not, im running the do88 bigger plenum with gt3 throttle body as well as all the other do88 big pack bits and bobs.
 
Sound very similar to the problem OPC South London had when doing my MOT. They mentioned it was fine with clutch depressed :dont know:
 

New Threads

Forum statistics

Threads
124,846
Messages
1,449,134
Members
50,055
Latest member
mrmward27
Back
Top