Porsche 911 UK Enthusiasts Online Community Discussion Forum GB

Welcome to the @Porsche911UK website. Register a free account today to become a member! Sign up is quick and easy, then you can view, participate in topics and posts across the site that covers all things Porsche.

Already registered and looking to recovery your account, select 'login in' and then the 'forget your password' option.

970 - Panamera Fault Finding Difficulties

AlistairD

New member
Joined
9 Mar 2021
Messages
5
Hi All

My new to me Panamera is back with the dealer to sort out some gremlins. After a Fault Clear and reset - virtually every warning light came on next day and the car would not go into Reverse etc. Recovered back to the dealer and it's in their workshop.

It does not appear to be easy in finding where the fault is (especially as it's a bit intermittent). Good news is I'm not funding the repair - they are, but is this the norm in terms of difficulties in finding faults in these complex cars? It's taking some time (it's been with them for a week already) and they do not seem much closer to finding the underlying issue even though they have highly trained Porsche technicians?

Just wonder what the forums experience is?

Thanks

A
 
Well .. considering i do this for a living then yes .. fault finding can be difficult ..

If we don't have an active fault or a fault code stored then it's pretty much impossible to find the issue .

if we have a code we have a chance as thats the car saying " roughly" what it thinks is the issue .. it don't say you need to replace this sensor etc but its a starting point .

If we have no code but an obvious issue with the car then its a sensor / wiring etc that either the car can't monitor or its within spec limits so no code is generated .


If you can get a fault code from the garage i can look into it .


Usual item on these to bring on just about every warning light is a misfire which will be a coil .. that won't affect reverse though .

I'll just add .. i specialise in fault finding as its my job at work .
 
deMort said:
Well .. considering i do this for a living then yes .. fault finding can be difficult ..

If we don't have an active fault or a fault code stored then it's pretty much impossible to find the issue .

if we have a code we have a chance as thats the car saying " roughly" what it thinks is the issue .. it don't say you need to replace this sensor etc but its a starting point .

If we have no code but an obvious issue with the car then its a sensor / wiring etc that either the car can't monitor or its within spec limits so no code is generated .


If you can get a fault code from the garage i can look into it .


Usual item on these to bring on just about every warning light is a misfire which will be a coil .. that won't affect reverse though .

I'll just add .. i specialise in fault finding as its my job at work .

Thanks for the feedback....

Stop/start is regularly not functioning (displays amber light) and I know they replaces the secondary air pump but it's still showing a fault. Most faults see to have cleared down but it is also throwing an EML regularly.

They think it could be a faulty ECU or water in the electrics... Neither of which I like the sound of. The plan is to send to Portchester Swindon early next week if they are still stumped.

I'll as for the current set of PIWIS codes on Monday. When I had it for the first couple of days it also struggled with the OSF in terms of rapid drop and chassis failure but that seems to have resolved itself.

Thanks for any ideas...


A
 

New Threads

Forum statistics

Threads
124,552
Messages
1,446,270
Members
49,685
Latest member
Malaking
Back
Top