Welcome to 911UK
The only place for Porsche, 911uk is the definitive enthusiast and resource site for the Porsche 911.
Registration is fast, simple and absolutely free, so join up today for full access to the site and benefit from latest member offers.

Porsche Classifieds
Sell Your Porsche on 911uk
Create a Free Classified Advert
Search Ads
Classified Adverts FAQ
Trade Classified Information
Buyer & Seller Fraud Protection
Consumer Rights Act
Pre Purchase Inspection (PPI)
Porsche Car Sourcing
Porsche Cars Wanted
Official Porsche Centre Reviews
Model
Stock
Porsche 911
991 : 2011- 21
997 : 2004- 69
996 : 1997-2005 35
993 : 1993-1998 2
964 : 1989-1993 3
Carrera 3.2 : 1983-1989 2
Carrera SC : 1977-1983 1
930 Turbo : 1975-1989 0
Early 911 : 1964-1977 0
Porsche Other Models
Classic : 1950-1965 0
Boxster : 1997- 22
Cayman : 2005- 13
Cayenne : 2003- 2
Macan : 2014- 2
Panamera : 2009- 2
912-914-924-928-944-968 2
959 - CarreraGT - RaceCar 0
Car Parts For Sale & Wanted
Other Items For Sale & Wanted
Wheels Tyres For Sale & Wanted
Number Plates For Sale Wanted

Porsche Services
Porsche Body Shop Repair
Paint Protection & Wrapping
Porsche Classic Insurance
Porsche Classic Parts
Porsche Classic Restoration
Porsche Design Collection
Porsche Engine Gearbox Rebuild
Porsche Heritage & History
Porsche News
Porsche Picture Gallery
Win a New Porsche 911

Porsche Parts
Body Parts, Body Styling
Brakes, Clearance
Electrical, Exhausts
Engine Cooling, Engine Electrical
Engine Rebuild, Heating Cooling
Interior Incar, Lighting
Rubber Seals, Service Parts
Steering, Suspension
Transmission, Workshop Tools
Early 911, 911 - 930, 928 - 968
964 - 993, 996 - 997, Boxster
Cayman, Cayenne, Panamera

Porsche Model Range
911 [991] 2011-Current
Porsche 911 [991]
911 [997] 2004-Current
Porsche 911 [997]
911 [GT] GT1-GT2-GT3
Porsche 911 [GT]
911 [996] 1997-2005
Porsche 911 [996]
911 [993] 1993-1998
Porsche 911 [993]
911 [RS] RS-RSR
Porsche 911 [RS]
911 [964] 1989-1993
Porsche 911 [964]
911 3.2 1983-1989
Porsche 911 3.2 Carrera
911 SC 1977-1983
Porsche 911 SC
911 [Early] 1964-1977
Porsche 911 [Early]
Boxster & Cayman
Porsche Boxster & Cayman
Cayenne & Panamera
Porsche Cayenne & Panamera

911uk Site Partners

Post new topic   Reply to topic
Author Message
Luddite
Spa-Francorchamps


Joined: 18 Dec 2018
Posts: 332
Location: Scotland


PostPosted: Tue Jun 18, 2019 9:59 am    Post subject: Reply with quote

Cannop, thanks again for updating us on your findings re your belt and pulley failure issues.

I can appreciate when left with no more than a pile of parts, trying to identify the actual cause of the damage can be difficult indeed, though that you spun the bearings, felt and listened to them certainly helps in advancing understanding of the situation...

As you typed that the belt had squealed on start up, it may have already begun to tear and had the torn part of the belt been flailing around somewhat whipping at pulleys of doubling up at times under the section of belt that was still running the systems potentially increasing tension on the pulleys and damaging them...??? Just guessing, perhaps clutching at straws..? Though note that one pulley has a bit missing out of it, which would seem to suggest it may have been hit with something..as opposed to breaking up due to age, heat, or other as yet unknown stresses..?

I note that you did not notice any failure of systems even with two pulleys damaged...? I suspect that given you show the parts of the broken pulley in your pic that it had cracked to the extent that it broke apart easily once removed during the replacement process..?

IF.. the pulleys were still intact though damaged prior to removal, perhaps that explains why the systems were still operational to some degree and you did not experience the system failures as did Mike74...??

Perhaps worthy of note and as you mention is that your belt was three years old, the question arising might be.. was it a genuine O.E. part, perhaps hard to determine given there are so many knock-off components out there masquerading as O.E... ???

Of course even with O.E belts it is important to check adjustment and as Iain has determined there can be issues in that department too..

Hertsdriver... I suspect it would be well worth trying to gain further understanding if there is indeed a requirement to pay closer attention to the pulley condition on any and all Porsches fitted with plastic pulleys, alongside checks to ensure that the belt is in good condition and can be properly adjusted given that the detail relative to the issues Iain has highlighted..?

There is no substitute for experience in fault diagnosis relative to equipment failures and I bow to others like Iain and Baz who kindly share their hard won knowledge relative to Porsche engineering... worship
 
  
View user's profile Send private message
   
Cannop
Trainee


Joined: 27 Feb 2018
Posts: 53
Location: Berks/Oxon border


PostPosted: Tue Jun 18, 2019 10:49 am    Post subject: Reply with quote

The interesting part was I picked the broken parts of the pulley from out of the engine bay, they had lodged in various crevices from below to above the pulley position on the engine suggesting a failure of the idler pulley during running. Even more interesting was the fact I had no systems failures during the 90 mile trip. When I inspected the engine the belt was still looped around all the pulleys and the remains of the idler pulley, it must have just had enough purchase to be able to turn the various pumps even though it was very, very loose and narrower than it should have been. The engine bay was also full of strips of belt so I consider myself very fortunate.

I read my receipts incorrectly, the belt was actually 6 years old and was fitted by Hartech when the engine was rebuilt so I imagine it would be a genuine part. However, Strasse fitted a new idler pulley 3 years ago which was where I was getting confused, it's possible that wasn't a genuine part.

I replaced the belt and pulleys with genuine OEM parts
_________________
Full fat Hartech'd C2S Manual
 
  
View user's profile Send private message
   
Luddite
Spa-Francorchamps


Joined: 18 Dec 2018
Posts: 332
Location: Scotland


PostPosted: Tue Jun 18, 2019 12:35 pm    Post subject: Reply with quote

Thanks again for the important update Cannop. Trying to understand what might have caused a failure is entirely dependant on accurate information.

That you managed a 90 mile journey without loosing the parts of the pulley out of the engine bay may just hint that the break-up could have occurred very near to the end of your journey as opposed to nearer to the start..?

Given you heard the belt squeal during start up would seem to indicate there was an issue.

It seems normal that the strain on the alternator and drive belt would be high at start up, in that the power taken out of the battery to bring all the systems to a stage where they are up and running normally, including restoring the power utilised in these processes to the battery....

Once the initial high belt loading has been reduced during a journey, then much depends upon the systems in use and the condition of the battery.... the electrical load and thus belt loading can vary considerably dependant on which systems are in use, headlights, air-con, wipers, etc.etc.etc.

Wonder why you needed a new idler pulley 3 years ago..?

I agree that you were very lucky indeed not to end up at the side of the road as did Mike74...
 
  
View user's profile Send private message
   
Cannop
Trainee


Joined: 27 Feb 2018
Posts: 53
Location: Berks/Oxon border


PostPosted: Tue Jun 18, 2019 2:22 pm    Post subject: Reply with quote

Luddite wrote:
Wonder why you needed a new idler pulley 3 years ago..?

I've read the invoice again and Strasse did actually replace the belt at that time, although it doesn't appear itemised in the parts list. It was all part of a major service and MOT, the plugs, coil packs and vacuum pump were replaced along with the belt and idler pulley. The front suspension received new top mount bushes, coil springs, bump stops and bellows and the PCM even received 2 new buttons!

In conclusion the belt may not have been an OEM one and the I suppose the idler pulley may not have been although from what I pieced together it seems to have had the same part numbers as an OEM one. I'm leaning towards something getting thrown up into the belt and being dragged around the pulleys because the bottom idler pulley had a small chunk taken out of it too.
_________________
Full fat Hartech'd C2S Manual
 
  
View user's profile Send private message
   
Display posts from previous:   
Post new topic   Reply to topic   All times are GMT - 12 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum
You cannot post calendar events in this forum